Dots - Issue with Downstream SMS Processor – Incident details

Issue with Downstream SMS Processor

Resolved
Major outage
Started 10 months agoLasted about 3 hours

Affected

Payout Links

Operational from 2:30 PM to 5:50 PM

Updates
  • Resolved
    Resolved

    We have moved to a backup processor

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.